<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />


<title>Nottingham Does Comics in June | Brickbats</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.brickbats.co.uk/wp-content/themes/brickbats/style.css" />
<link rel="pingback" href="http://www.brickbats.co.uk/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Brickbats &raquo; Feed" href="http://www.brickbats.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brickbats &raquo; Comments Feed" href="http://www.brickbats.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.brickbats.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.brickbats.co.uk/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.css?ver=2.7.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.brickbats.co.uk/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.brickbats.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brickbats.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brickbats.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='East of Aleppo: Bread, Bombs and Video Clips' href='http://www.brickbats.co.uk/east-of-aleppo-bread-bombs-and-video-clips/' />
<meta name="generator" content="WordPress 4.2.12" />
<link rel='canonical' href='http://www.brickbats.co.uk/nottingham-does-comics-in-june/' />
<link rel='shortlink' href='http://www.brickbats.co.uk/?p=4423' />
<link rel="stylesheet" type="text/css" href="http://www.brickbats.co.uk/wp-content/plugins/j-shortcodes/css/jay.css" />
<script type="text/javascript" src="http://www.brickbats.co.uk/wp-content/plugins/j-shortcodes/js/jay.js"></script><link rel="stylesheet" type="text/css" href="http://www.brickbats.co.uk/wp-content/plugins/j-shortcodes/galleryview/css/jquery.galleryview-3.0.css" />
<script type="text/javascript" src="http://www.brickbats.co.uk/wp-content/plugins/j-shortcodes/galleryview/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://www.brickbats.co.uk/wp-content/plugins/j-shortcodes/galleryview/js/jquery.timers-1.2.js"></script>
<script type="text/javascript" src="http://www.brickbats.co.uk/wp-content/plugins/j-shortcodes/galleryview/js/jquery.galleryview-3.0.min.js"></script><link rel="stylesheet" type="text/css" href="http://www.brickbats.co.uk/wp-content/plugins/j-shortcodes/css/jquery/smoothness/jquery-ui-1.8.9.custom.css" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.brickbats.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="description" content="A selection of cartoons and illustrations produced by BRICK (aka John Stuart Clark) for newspapers, magazines, book publishers, corporate clients, card companies, web sites and development agencies.">

<meta name="keywords" content="brick, clark, cartoon, Nottingham, England, illustration, editorial, caricature, strip, cycle, cycling, UNICEF, development, transport, sketch, comic, card, workshop, education, NGO, agencies, picture, image, publisher, newspaper, magazine, book">
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23768049-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>

<body class="single single-post postid-4423 single-format-standard wpb-js-composer js-comp-ver-4.5.1 vc_responsive">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://www.brickbats.co.uk/" title="Brickbats" rel="home">Brickbats</a>
					</span>
				</div>
				<div id="site-description">The portfolio of UK cartoonist Brick, aka writer/editor John Stuart Clark</div>

							</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-2938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2938"><a href="http://www.brickbats.co.uk/">Home</a></li>
<li id="menu-item-4151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4151"><a href="http://www.brickbats.co.uk/brickzits-2/">BRICKzits</a></li>
<li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2940"><a href="http://www.brickbats.co.uk/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-2976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2976"><a href="http://www.brickbats.co.uk/books/depresso/">Depresso</a></li>
	<li id="menu-item-2978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2978"><a href="http://www.brickbats.co.uk/books/leonardos-bicycle/">Leonardo&#8217;s Bicycle</a></li>
	<li id="menu-item-2974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2974"><a href="http://www.brickbats.co.uk/books/compendiums/">Cartoon</a></li>
	<li id="menu-item-2982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982"><a href="http://www.brickbats.co.uk/books/travel/">Travel</a></li>
	<li id="menu-item-2980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2980"><a href="http://www.brickbats.co.uk/books/to-end-all-wars/">To End All Wars</a></li>
</ul>
</li>
<li id="menu-item-2942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="http://www.brickbats.co.uk/mini-comics/">Mini Comics</a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3140"><a href="http://www.brickbats.co.uk/short-stories/">Short Comics Stories</a></li>
<li id="menu-item-2944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2944"><a href="http://www.brickbats.co.uk/strips/">Strips</a></li>
<li id="menu-item-2948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2948"><a href="http://www.brickbats.co.uk/unicef-comics/">UNICEF Comics</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2946"><a href="http://www.brickbats.co.uk/digital-comics/">Digital Comics</a>
<ul class="sub-menu">
	<li id="menu-item-3729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3729"><a href="http://www.brickbats.co.uk/digital-comics/van-the-man/">Van the Man</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a href="http://www.brickbats.co.uk/digital-comics/macbeth-act-i-scene-i/">Macbeth (Act I Scene I)</a></li>
	<li id="menu-item-3542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3542"><a href="http://www.brickbats.co.uk/digital-comics/my-walk-with-slav/">My Walk With Slav</a></li>
	<li id="menu-item-3544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3544"><a href="http://www.brickbats.co.uk/digital-comics/simone-the-stylite/">Simone the Stylite</a></li>
</ul>
</li>
<li id="menu-item-2950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2950"><a href="http://www.brickbats.co.uk/cartoons/">Cartoons</a>
<ul class="sub-menu">
	<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="http://www.brickbats.co.uk/cartoons/editorial/">Editorial</a></li>
	<li id="menu-item-2984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2984"><a href="http://www.brickbats.co.uk/cartoons/caricatures/">Caricatures</a></li>
	<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="http://www.brickbats.co.uk/cartoons/transport/">Transport</a></li>
	<li id="menu-item-2990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990"><a href="http://www.brickbats.co.uk/cartoons/illustrations/">Illustrations</a></li>
	<li id="menu-item-2986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986"><a href="http://www.brickbats.co.uk/cartoons/development-2/">Development</a></li>
</ul>
</li>
<li id="menu-item-2952" class="menu-space menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2952"><a href="http://www.brickbats.co.uk/ceramics/">Ceramics</a>
<ul class="sub-menu">
	<li id="menu-item-2994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2994"><a href="http://www.brickbats.co.uk/ceramics/qing-hua/">Qing Hua samples</a></li>
</ul>
</li>
<li id="menu-item-2954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2954"><a href="http://www.brickbats.co.uk/comix-crits/">Comix Crits</a>
<ul class="sub-menu">
	<li id="menu-item-3004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3004"><a href="http://www.brickbats.co.uk/comix-crits/war-fix/">War-Fix</a></li>
	<li id="menu-item-2996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2996"><a href="http://www.brickbats.co.uk/comix-crits/britten-brulightly/">Britten &#038; Brülightly</a></li>
	<li id="menu-item-3002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="http://www.brickbats.co.uk/comix-crits/the-mammoth-book-of-best-war-comics/">The Mammoth Book of Best War Comics</a></li>
	<li id="menu-item-3006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006"><a href="http://www.brickbats.co.uk/comix-crits/wimbledon-green/">Wimbledon Green</a></li>
	<li id="menu-item-2998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2998"><a href="http://www.brickbats.co.uk/comix-crits/road-to-america/">Road to America</a></li>
	<li id="menu-item-3000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3000"><a href="http://www.brickbats.co.uk/comix-crits/the-mammoth-book-of-best-crime-comics/">The Mammoth Book of Best Crime Comics</a></li>
</ul>
</li>
<li id="menu-item-2956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2956"><a href="http://www.brickbats.co.uk/travel-writing/">Travel Writing</a></li>
<li id="menu-item-4271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4271"><a href="http://www.brickbats.co.uk/the-nottingham-walker/">THE NOTT&#8217;M WALKER</a></li>
<li id="menu-item-2958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2958"><a href="http://www.brickbats.co.uk/talks/">Talks</a></li>
<li id="menu-item-2962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2962"><a href="http://www.brickbats.co.uk/workshops/">Workshops</a></li>
<li id="menu-item-3094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3094"><a href="http://www.brickbats.co.uk/picture-posts/">Picture Posts</a></li>
<li id="menu-item-2960" class="menu-space menu-item menu-item-type-post_type menu-item-object-page menu-item-2960"><a href="http://www.brickbats.co.uk/biography/">Biography</a></li>
<li id="menu-item-2964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2964"><a href="http://www.brickbats.co.uk/contact-details/">Contact Details</a></li>
<li id="menu-item-4004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4004"><a href="https://twitter.com/JohnBrickClark">Twitter</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://www.brickbats.co.uk/east-of-aleppo-bread-bombs-and-video-clips/" rel="prev"><span class="meta-nav">&larr;</span> East of Aleppo: Bread, Bombs and Video Clips</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-4423" class="post-4423 post type-post status-publish format-standard hentry category-blog">
					<h1 class="entry-title">Nottingham Does Comics in June</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://www.brickbats.co.uk/nottingham-does-comics-in-june/" title="4:25 pm" rel="bookmark"><span class="entry-date">May 29, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://www.brickbats.co.uk/author/johnclark/" title="View all posts by johnclark">johnclark</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><a href="http://www.brickbats.co.uk/wp-content/uploads/2017/05/NDC.Flier_.8.lowres-e1496075114533.jpg" rel="lightbox[4423]" title="Nottingham Does Comics in June"><img class="alignleft wp-image-4425 size-full" src="http://www.brickbats.co.uk/wp-content/uploads/2017/05/NDC.Flier_.8.lowres-e1496075114533.jpg" alt="NDC.Flier.8.lowres" width="707" height="1000" /></a></p>
											</div><!-- .entry-content -->


					<!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://www.brickbats.co.uk/east-of-aleppo-bread-bombs-and-video-clips/" rel="prev"><span class="meta-nav">&larr;</span> East of Aleppo: Bread, Bombs and Video Clips</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="nav_menu-4" class="widget-container widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2938"><a href="http://www.brickbats.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4151"><a href="http://www.brickbats.co.uk/brickzits-2/">BRICKzits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2940"><a href="http://www.brickbats.co.uk/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2976"><a href="http://www.brickbats.co.uk/books/depresso/">Depresso</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2978"><a href="http://www.brickbats.co.uk/books/leonardos-bicycle/">Leonardo&#8217;s Bicycle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2974"><a href="http://www.brickbats.co.uk/books/compendiums/">Cartoon</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982"><a href="http://www.brickbats.co.uk/books/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2980"><a href="http://www.brickbats.co.uk/books/to-end-all-wars/">To End All Wars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="http://www.brickbats.co.uk/mini-comics/">Mini Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3140"><a href="http://www.brickbats.co.uk/short-stories/">Short Comics Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2944"><a href="http://www.brickbats.co.uk/strips/">Strips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2948"><a href="http://www.brickbats.co.uk/unicef-comics/">UNICEF Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2946"><a href="http://www.brickbats.co.uk/digital-comics/">Digital Comics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3729"><a href="http://www.brickbats.co.uk/digital-comics/van-the-man/">Van the Man</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a href="http://www.brickbats.co.uk/digital-comics/macbeth-act-i-scene-i/">Macbeth (Act I Scene I)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3542"><a href="http://www.brickbats.co.uk/digital-comics/my-walk-with-slav/">My Walk With Slav</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3544"><a href="http://www.brickbats.co.uk/digital-comics/simone-the-stylite/">Simone the Stylite</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2950"><a href="http://www.brickbats.co.uk/cartoons/">Cartoons</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="http://www.brickbats.co.uk/cartoons/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2984"><a href="http://www.brickbats.co.uk/cartoons/caricatures/">Caricatures</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="http://www.brickbats.co.uk/cartoons/transport/">Transport</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990"><a href="http://www.brickbats.co.uk/cartoons/illustrations/">Illustrations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986"><a href="http://www.brickbats.co.uk/cartoons/development-2/">Development</a></li>
</ul>
</li>
<li class="menu-space menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2952"><a href="http://www.brickbats.co.uk/ceramics/">Ceramics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2994"><a href="http://www.brickbats.co.uk/ceramics/qing-hua/">Qing Hua samples</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2954"><a href="http://www.brickbats.co.uk/comix-crits/">Comix Crits</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3004"><a href="http://www.brickbats.co.uk/comix-crits/war-fix/">War-Fix</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2996"><a href="http://www.brickbats.co.uk/comix-crits/britten-brulightly/">Britten &#038; Brülightly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3002"><a href="http://www.brickbats.co.uk/comix-crits/the-mammoth-book-of-best-war-comics/">The Mammoth Book of Best War Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006"><a href="http://www.brickbats.co.uk/comix-crits/wimbledon-green/">Wimbledon Green</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2998"><a href="http://www.brickbats.co.uk/comix-crits/road-to-america/">Road to America</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3000"><a href="http://www.brickbats.co.uk/comix-crits/the-mammoth-book-of-best-crime-comics/">The Mammoth Book of Best Crime Comics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2956"><a href="http://www.brickbats.co.uk/travel-writing/">Travel Writing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4271"><a href="http://www.brickbats.co.uk/the-nottingham-walker/">THE NOTT&#8217;M WALKER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2958"><a href="http://www.brickbats.co.uk/talks/">Talks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2962"><a href="http://www.brickbats.co.uk/workshops/">Workshops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3094"><a href="http://www.brickbats.co.uk/picture-posts/">Picture Posts</a></li>
<li class="menu-space menu-item menu-item-type-post_type menu-item-object-page menu-item-2960"><a href="http://www.brickbats.co.uk/biography/">Biography</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2964"><a href="http://www.brickbats.co.uk/contact-details/">Contact Details</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4004"><a href="https://twitter.com/JohnBrickClark">Twitter</a></li>
</ul></div></li>			</ul>

            <ul><li>Email:<br />
              <a href="mailto:brick@ntlworld.com">Brick@ntlworld.com</a></li></ul>
              <ul><li><img src="http://www.brickbats.co.uk/wp-content/themes/brickbats/images/tomdog.png" width="130" height="119" alt="Brickbats" /></li>
              </ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				All cartoons, photographs and articles are subject to the UK's 1988 Copyright Designs & Patents Act, and Article 27 of The Universal Declaration of Human Rights<br />
				Website by <a href="http://www.531north.co.uk" title="531north - Creative Web Design and Development" target="_blank">531north</a>
		  </div><!-- #site-info -->

			<div id="site-generator">
								<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!-- Lightbox Plus Colorbox v2.7.1/1.5.9 - 2013.01.24 - Message: -->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript' src='http://www.brickbats.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.brickbats.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.brickbats.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.brickbats.co.uk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.brickbats.co.uk/wp-includes/js/comment-reply.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.brickbats.co.uk/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
</body>
</html>
